Ambient Sounds in OBED??

Discuss map ideas, techniques, and give help.

Ambient Sounds in OBED??

Post Mar 3rd '15, 14:14

Couldn't find much on this issue, so I'll throw it out there:

In Obed, I can't seem to get ambient sounds to work.

Under a polygon's properties, there are three parameters for sound (Sound Source Index; Ambient Sound Index; Random Sound Index). By default they are set to 0;-1;-1. I opened Waterloo Waterpark and copied the way things were set up for sound on the opening polygon (where you start). Testing in the game my Obed map has no ambient sound, while in the standard M2 map everything's ok.

I've also noticed that if i save the map and then open the properties again, the sound indexes are reset to default. So maybe it's Obed debugging them upon save (though nothing shows up in the log to suggest that).

I should also mention that the placed Sound Objects do not work either; however normal weapon, monster, platform, and liquid sounds do work.

Help???
ElbowFromTheSky

Post Mar 3rd '15, 15:20

I have zero experience with Obed, but based on my meager experience with Weland you need to define ambient sounds first, then assign them. Pretty much like with lights and some other things.
Corrasion

Post Mar 3rd '15, 17:34

Ah, you're right - but I stil can't get ambient sound...

In Forge, it looks like there is an option to define Sound as well as Liquids and Lights, but in Obed there is only Light and Media/Liquid. Yet, there are parameters for ambient and random sound...

I feel like I'm either missing something or Obed is...
ElbowFromTheSky

Post Mar 19th '15, 18:23

For any future interested people, I found a solution:

I installed Weyland and starting messing around with that instead.
ElbowFromTheSky


Return to Mapping



Who is online

Users browsing this forum: No registered users