Can't get into Simplici7y

Chat and discussion not related to either Marathon or Aleph One. Please keep things at least mildly interesting, though.

Can't get into Simplici7y

Post Feb 27th '15, 21:23

Is anything going on with Simplici7y?

I'm trying to upload something, but can't seem to log in. When I try to log in, it just resets the page. No message or anything.

Similar thing when trying to create a new account. I can go through the process, but then it just sends me back to the main page.

Anyone know what's wrong?
User avatar


Post Feb 27th '15, 23:21

I just logged out and back in, and it works for me.

Logging in always sends you back to the main page (creating an account does too, IIRC), but the menu options at the top change to reflect your logged-in status. You might already know this; you don't mention if you've ever successfully logged in before.
User avatar


Post Feb 28th '15, 01:58

Thanks for letting me know it worked for you. I don't know what the problem could be.

The last time I logged in was over a year ago, so I've done it successfully before.

Trying to log in or create a new account does not send me back to the main page. It just resets the current page and clears all the text fields.

Anyway, I'll send an email and see if there's some way to fix this. Maybe it has something to do with me using an outdated version of safari.

EDIT: tried it with TenFourFox, and same issue.
User avatar


Post Mar 1st '15, 08:34

I hadn't encountered this issue, either. Have you checked that your browser's privacy settings aren't too strict? For instance, if I turn on private browsing and also block ALL cookies & website data, I can't log in properly.
User avatar

Crater Creator

Post Mar 2nd '15, 00:15

My privacy settings are ok.

I emailed Switch and he's working on the issue. Apparently, there's a problem where if you try logging in with a wrong password or try to create a new account with similar fields to an old account, the process fails but doesn't tell you anything.
User avatar


Return to Chat

Who is online

Users browsing this forum: No registered users