HELP!!! MARATHON isn't working!

Have a question, suggestion, or comment about Aleph One's features and functionality (Lua, MML, the engine itself, etc)? Post such topics here.

HELP!!! MARATHON isn't working!

Post Apr 10th '13, 02:50

Okay, so I was adjusting my graphics in preferences, and I remember clicking enabled for "Fill the Screen", but when I went to change my resolution, my screen resolution was too low and would not "view the video mode". MY monitor is a DELL Standard Windows XP 1024 x something something something something resolution, and I am running on a Windows version of M1A1. Anyway, when I went to revert the reesolution, everytime I load up the game it views the "cannot display this video mode" bull****. Please Help and Comment, anything is appreciated! HELP!!! HELP!! HELP!
MarathonPfhorever

Post Apr 10th '13, 03:58

Find the preference file for Aleph One and either delete it or open it with a notepad program and change the graphics resolution in it.

It is likely around here:
C: -> Documents and Settings -> (your_username_here) -> AppData -> Local -> AlephOne
AppData may be hidden, in which case you have to 'show hidden files and folders' in Windows Explorer.
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/win_fcab_show_file_extensions.mspx?mfr=true%20

Open up the Marathon Infinity Preferences file, and change under <graphics>
scmode_width="640"
scmode_height="480"

That should get you started.
User avatar

Zott
Earth

Post Apr 10th '13, 21:09

I don't have a Marathon Infinity .prfA file and my M1A1 .prfA file says that it works only for first run, so changing the .prfA wouldn't do me any good. I also tried to edit the settings script file but there was settings for graphics. Maybe if I had a complete memorization of the user interface, then maybe I could change it without looking but I don't know it so yeah. STILL NEED HELP!!!
MarathonPfhorever

Post Apr 10th '13, 22:41

Please try modifying the pref file at the directory specified above.
M1A1 settings.PNG

When I changed my M1A1 pref file, it affected the game on the next startup. If setting the screen resolution doesn't work. Try setting:
Code: Select all
scmode_auto_resolution="false"
User avatar

Zott
Earth


Return to Aleph One Discussion



Who is online

Users browsing this forum: No registered users

cron