not my day-not Aleph One's day either

Have a question, suggestion, or comment about Aleph One's features and functionality (Lua, MML, the engine itself, etc)? Post such topics here.

not my day-not Aleph One's day either

Post Nov 21st '13, 23:22

OK, decided to get Aleph One up and going, just to give Xmas submarine and Starship a try. A few days ago, Xmas sub (goran's scenario) was working fine. Then Aleph One crashed. Okay, threw out Aleph One, kept the scenario, threw out the Marathon 2 data files, grabbed another copy of Aleph one ( both beta and the the older version) and the Marathon 2 data files/Mara Infinity data files . Put Aleph one and the files into a folder all together (with the mara 2 files in 1 folder, the Mara infinity files in another one, Xmas sub in one folder, Xmas starship in another folder). Clicked on Aleph One, chose Marathon 2 and......crash...... tried to open it again, chose the Xmas sub scenario, got a message about maps, sounds, shapes not being properly installed (-1 error), so that's no good. tried it with Marathon infinity and....crash. Damn this is frustrating :angry: it was working fine a few days ago, and I can't remember doing anything different. If it helps, I have a Quad Core Mac pro, 6 gigs ram, GT 8800 video card and Mavericks (10.9, I think)
and tons of hard drive space.

thanks for any help
guess I'm stuck for now

thanks

JB
john_brine

Post Nov 22nd '13, 23:39

I've had issues with aleph one being a bit picky about filenames/extensions. Sometimes I've had luck removing or adding file extensions (.sceA, .imgA etc.). That's the only help I can think of giving for the Xmas scenarios.

As far as M2 and MI are concerned, I think they're available as single .apps with all the data files contained... hopefully those at least work for you?
User avatar

$lave

Post Nov 26th '13, 01:16

thanks $lave, got it workin' okay now. Apparently, I used to have Aleph One up n' running a long time ago, and the Prefs folder was still under application Support in the Library (I'll bet you thought it was Professor Plum in the Drawing Room with the Lead Pipe, but not quite....) So, after I found that, yanked it out, and reinstalled Aleph One, M2 and MI
with just the Data Files, now it works fine. Maybe someone could add that as a note for us Mac users: If you had an old copy of Aleph One, make sure to trash the 'Aleph One" folder in the Library before you reinstall it, because it doesn't do that automatically. Poor darn thing got confused, I guess. Anyways, meds adjusted ,problem fixed (hopefully) and everything's okay for that. However, I find Xmas Submarine and Starship to be tricky.....

but that's for a later time

Cheers

JB
john_brine


Return to Aleph One Discussion



Who is online

Users browsing this forum: No registered users