Unable to get Tau Ceti E-I Landscape Texture working

Have a question, suggestion, or comment about Aleph One's features and functionality (Lua, MML, the engine itself, etc)? Post such topics here.

Unable to get Tau Ceti E-I Landscape Texture working

Post Sep 13th '17, 16:04

Alright, so using the most recent version of Aleph One, I tried to use these textures linked below to replace the ugly old skyboxes in M1:

http://simplici7y.com/items/marathon-ov ... pe-texture

The problem is, when I put the files in the zip into the plugin folder, they don't show up. Like, I literally can't see them and it's not possible to enable. For some reason the Aleph One.exe just won't detect them O.o

If someone can tell me what the issue is, that would be great. I will provide screencaps if you guys need them.

Thank you.
UnitKilla809

Post Sep 14th '17, 09:48

Like most plugins, you just put the whole zip file into your plugins folder, do not extract the archive. I suppose I'll have to add a readme in the next update.

Once you've done that, it should show up near the end of your plugins list. I named them with a u or v in front so that it will override the TTEP.
User avatar

ravenshining

Post Sep 14th '17, 15:36

I put the whole zip in the plugins folder, still not showing up.

This is frustrating. I dunno what I have done wrong but it's just not appearing on the plugin's list.

Why does it need to override the TTEP?

https://imgur.com/a/k7Euz

Here is how my folder looks.
UnitKilla809

Post Sep 15th '17, 09:30

Hm, I don't know why that would be. I don't have a Windows machine to test it myself, I have Linux only. On Linux, I put it in ~/.alephone/plugins/ , but I don't know what the Windows equivalent would be... %appdata\...? However, I've tested just now that it works if I take it out of there and put it in a scenario's plugin folder.

Maybe it's Windows. If there's a Windows problem with the plugin that can be pinned down I'll definitely fix that ASAP. This is still a WIP after all, I've got to get rid of that floating Marathon logo nonsense before I call it done.

Also, random idea, does your graphics card support textures that large? I mean, my Quadro FX is like ten years old and it has no problem, but you never know with some bargain chips. Have you tried the 4096x1536 version?

It needs to load after TTEP or else you will see TTEP's starscape. You will still see the rest of TTEP.
User avatar

ravenshining

Post Sep 15th '17, 18:42

I have a Geforce GTX 1080 ti.

It's likely you just need to test it out more perhaps. I will post again with an update a bit later.
UnitKilla809

Post Sep 15th '17, 19:28

I tried this, and had to remove the & character in the plugin.xml file to get it to work on windows. The name of the plugin is ridiculously long, so you might want to come up with something more concise anyway.
User avatar

Wrkncacnter

Post Sep 16th '17, 00:34

Wrkncacnter's advice worked!

Now I just gotta wait for the next version of the textures and things will be all good ^^

Thanks!
UnitKilla809

Post Sep 16th '17, 03:39

Thanks Wrkncacnrer! I'll d that tomorio! got hit by car, can;t today
User avatar

ravenshining

Post Sep 17th '17, 05:19

Alright, I've uploaded a new version that removes the "&" and shortens the name for you Windows folk, amongst other important changes. Do let me know whether it works this time!
User avatar

ravenshining

Post Sep 18th '17, 02:59

ravenshining wrote:Thanks Wrkncacnrer! I'll d that tomorio! got hit by car, can;t today


Wait? Really?

Did you actually get hit by a car, or is this some joke that's going over my head?
User avatar

philtron

Post Sep 19th '17, 03:52

Yes, really. But I was wearing armour, so I'm okay.
User avatar

ravenshining

Post Sep 19th '17, 16:33

Motorcycle?
User avatar

Pfhorrest
California


Return to Aleph One Discussion



Who is online

Users browsing this forum: No registered users

cron