I will play every map in Tempus Irae 2: The Lost Levels on Total Carnage and comment on them

For topics about the story, help in a certain level, game discussion, or finding/discussing content.

Post Jul 29th '11, 11:50

I made it past the first map at least. I made it pretty far into map 2, but I couldn't find a save terminal and eventually got swarmed. So I'm gonna tone down the difficulty, just for map 2, and if map 3 doesn't take away my ammo from the start maybe I'll put it back on TC.

Or do you guys want me to keep pushing through on TC? Are you rooting for me??
Last edited by VikingBoyBilly on Jul 30th '11, 02:51, edited 1 time in total.

Post Jul 29th '11, 14:03

Don't be a spazeroid!

Remember, You took the oath of Vidmaster, and vowed to accept nothing less then total carnage!

Strive for your next breath, hoping with each new one you can do more with it than the last.

( try again)
Marathon D.R.E.A.M. copyright � 2008-2011- Is a future and ongoing SECRET project by Yours truly and Jjarandal productions � 2011- :
most patents pending and accepted. any and all material conceived by ME is property of me and gives no one a right to lay claim to my imagined stuff

Check out my blog, I've developed a little game pfhor you to play...

>> http://thedurpartment.blogspot.com/ <<


Post Jul 29th '11, 14:05

For my money, TI2 was really frustrating and not much fun on TC.
User avatar

Saint Paul, MN

Post Jul 30th '11, 02:50

I tried it on normal. I found it was still brutally hard, and I was doing the same dodging around enemies as before, except this time I felt kinda bad for the pfhor not being as responsive as they can possibly be. So I'm throwing out Ryoko's opinion and bowing down to Durandal347's peer-pressure tactic. And I beat the level. It's so on, now. I'm shamelessly ripping off those "I will play every level in X and comment on them" threads, and have retitled the topic as such.

OPENING WORD: I really liked TI 1. True to it's claims, the levels were fun and also challenging, but in more of a puzzle-ish way than a combat way. The texture set and the ambient sounds used really appealed to me. It sort of gave me a quake-esque feeling at times, and even a King's Field feeling on some levels (if you know what King's Field is, you win a cookie).

So I read the readme file for TI 2: The Lost Levels that has a little blurb from each member of the Nardo team. They all say they made TI 2 to be HARD. Harder than Nintendo Hard. Hard like Battletoads hard. They dare you to play it on Total Carnage. Being the curious guy I am, that's exactly what I did. Boy howdy, they weren't lying. But after enough endurance on the first two maps, I realized that with enough vigilance these maps are do-able. They are by no means impossible. They are the mega-man and battletoads kind of hard that, even though it's so hard, it's challenging in a way that makes you want to keep playing it until you get it right.

So here it is - I Will Play Every Map in Tempus Irae 2: The Lost Levels on Total Carnage and Comment on Them.

MAP 01 - Prison Sex

I start off in a small room full of ammo, a yellow shield canister, and a terminal behind me. According to the terminal, I'm in a prison, and my 'sister' is somewhere in here to be found. Or is the sister not mentioned until a later terminal? Sorry I don't keep this s'pht organized. Anyhoo, I open the door and am greeted to an arena with two giant black pfhor fighters and enforcers/hunters shooting at me from narrow windows at the top of the wall. A door slowly opens, so I have to run back into the safe terminal room until its done. Then I run out, past the pfhor and into long hallways with more pfhor and some droids. Running through this sequence of halls unscathed was a real b****.

Eventually I find some stairs, with a save at the top! Oh joy! Here there's a door with another hallway out there, but not so many scumbags that get in the way. At the end there's a terminal explaining some more stuff about your sister and an elevator. I ride it up, and there's some hunters in a little cubbyhole in the room outside. I ignore them, running into a narrow hall. There is a fork at the end, and part of the wall in the middle is slightly brighter than the rest. I press the use key on it, and... voila! Secret room! With an enforcer waiting for me to kill him. I jump down beneath and an elevator immediately starts lifting. There's some yellow health here, some ammo, and invincibility powerup, and a 4th-wall breaking terminal from one of the guys on the Nardo team. I wait for the elevator to get back down before taking the invincibility.

I go back into the hall and take a right, because the left door is locked for now. Out there is a small room with a cyborg, then another large room with an acid dip and a cubbyhole full of pfhor. I actually killed the pfhor in there before getting invincible, I'm just writing this out-of-sequence for more convenience. There's a bridge across the acid with a middle part that rises and lowers constantly. I think "what's the point in that?" Then I go, "FUUUUUUUUUUUUUUUUUUUUUUUUUUUUUU" when the stupid lift pushes me up right at the edge of it and marathon's floaty physics makes me fall in the acid. It was a total waste of the invincibility the first time this happened to me, so of course I restarted and tried again. Through the hall on the other end is more pfhor, yada yada.

Eventually I get to a big room with a save, an expository terminal, and a TOZT. Wow, at this point I realized there wasn't a single TOST in TI 1 at all. I'm serious. Nice to see you back, good ol' toasty. The terminal explains that this is a prison where the prisoners are just dropped in to kill each other. Lovely way to control the delinquents of interplanetary society, I say. Beyond the TOZT it turns out I'm on the other end of that door in the narrow hall that was once locked. I was confused about where to go for a while, then I went down the staircase by the save terminal and found a door had opened midway down the stairs. In here is a point of no return where you go down a 1-way elevator into a s'phtstorm of black pfhors, AR pfhors, Knights, and an enforcer. Actually, they're not all there at once, they're sort of designated to their own areas. But I run around them instead of killing them, so it adds up. There's some rockets that appear in a cubbyhole between two columns, and a lot of other ammo appears. There's another one of those slow-moving doors that I have to run around and wait for (Ha, waiting by running around... Sorry if I disgruntle anybody by not killing those guys, but why don't YOU play this on Total Carnage?).

In the next room are two cyborgs and some drones, and they're fucling annoying when compiled with the pfhors coming up my butt on the other end. So whaddya do? One good thing about Total Carnage is that there's no limit to the amount of Rockets you carry, and somewhere down the road I picked up a launcher. So I squeeze my way past to get some legroom, and... MUWAHAHAHAHAAA!! DIE DIE DIE DIE DIE DIE DIE!!

In a door here are some black pfhors hiding around corridors, thinking they're cool. I just open the door when I see them coming up on the radar and blast some TOZT in their face. I run out of napalm before the third guy dies, so I burn him up with an enforcer gun. Here we have more narrow corridors, and AR pfhor and a couple black fighters, and a window into the room with the exit you can't reach just yet. But after taking care of those guys, the entrance to that room is right around the corner.

As soon as I step in, a couple of invisible s'pht appear and start attacking me. WHAT. THE. FUCL. I thought the s'pht were on my side. Are they being controlled by another cyborg pfhor? Oh yeah, from the ending of TI 1 it is revealed that there are now hundreds of pfhor mechas with your brain pattern copied into them, so I guess it's plausible. So maybe the 'sister' the terminals are referring to is a human mecha who is a twin of your mind from these events?

There's a terminal, a save, and the exit in here. I made it past the first map! On Total Carnage! Woo!

MAP 02 - I'll be the last one

This map shows you a chapter screen titled POEMA. It depicts the security cyborg sitting on a rocky shoreline, shooting rockets at the 'heavy' styled juggernaut model introduced in TI 1. It looks awesome. The music that plays with it sounds awesome. Too bad I'm not a disillusioned child anymore, and I know that the actual game can't be as awesome as that chapter screen *puts up barricade to block the angry shots of rabid 'thoners.*

This map uses the Renaissance Italy textures that was TI's main selling point. So I'm back in the past. I suppose those S'phts in the jailhouse put a time machine in that room just for me to find it, for whatever purpose they have for me here. SO WHY DID THEY ATTACK ME??

If you look at the map, you'll see the lyrics to the song that was playing during the chapter screen.

This level is hard as s'pht. I thought the last map was bad, but this pizzles all over it. I get the feeling this is a prelude to how the rest of the scenario will play out, and it only gets worse from here. Seriously, I nearly decided to turn the difficulty to 'normal' at this point. But I decided not to wuss out of what I got myself into.

First of all, you get your weapons taken away, and that always aggravates me in marathon scenarios because I worked hard to earn my stuff and it just gets stripped off me. It provides you with a magnum in the corner to dual wield, at least. This map starts off very open ended. There are a lot of paths you can go into from the start, and I usually like that in an FPS game, but here it's a nightmare because you're dead meat until you figure out the best sequence of paths to take to get your gear and optimize your performance. So I figured out the first place I should go is a big cave, with lotsa baddies and appearing ammo and shotguns. I run around those guys, nabbing the goods, and run back out to where I started and go up the stairs and to the left into a mine. You can actually go to this mine from the big cave below, but it's better to go in there from this way instead, because there's a Zeuss at the entrance you need to shoot the drones within. Cutting out the boring skirmishes, at the end you get your AR anhd a yellow shield canister. The gattling-gun-thingy-that-fires-underwater is sitting on an inaccessable ledge. It's strongly suggested to grenade hop to grab it. FUCL THAT S'PHT. I'm not hurting myself to get that. Not with how limited health is in this scenario. Did I mention there was no shield recharger in Prison Sex? I really should have mentioned that.

I go back out to the staircase area, go up and through the door, and it's really hard to get in there because there's fighters in there and there's pfhors all over me outside, too. This is where I almost gave up. So I find a way to kill some of them and run around some others. There's a couple red canisters on some chairs in there. There's some library-areas with more baddies to run past, but with perseverence I made it to a save terminal! err.. i mean, save portrait. YESSS! Down the stairs in the next area a cyborg is waiting, and a room with a book. It has an entry from Leonardo ranting about some idiot who thought doubling the size of the men in his army would make them super soldiers, then Leo laughs it off and argues that halfing the size of a man but doubling their numbers would be harder to deal with. Whatevs. In the room across this one, what do I find? A chamber full of tiny bobs and pfhors. They even have high-pitched voices. This amused me.

Back to the total carnage (groan...). In the next area are some f'lickta in a basin. One quick question: WHAT the FUCL are f'lickta doing in 16th century Italy???? Did the s'pht decide to bring them back in time from l'howon and drop them off to help fight off the pfhor? What idiots. Out of everything here, the f'lickta are the most useless pushovers and the best thing they can do is be meat shields. Anyhoo, I get to a cliff face with a fighter and a jugger with some rockets and a yellow shield canister. Think I'm going to take the time to kill that jugg? If you do, you can go to Xibalba to get tormented by jaguars and vampire bats. I'm jumping down that cliff into the swamp. There's a path of ammo in the water, and more f'lickta. There's a fork at one point. It's best to go to the left first. At the end is a red and yellow shield canister, but then the f'lickta and drones that have been chasing me gang up on me here, and this is where I fire off my zeuss and dispense all my magnum rounds. Then I go down the other path, leading to a cave of fighters and AR pfhors. Heeheehee, it's SPNKR time. So after that, I finally make it to the end of this level, and I feel so encouraged by my accomplishment that I have the audacity to convict myself to playing the rest of this scenario on Total Carnage.

MAP 03 - Silent as the Grave

I get another chapter screen. Again. This one isn't even cool like the last one. Not that anything could live up to it. This chapter is called myths. Can this chapter last more than one map this time?

Guess what? I got my weapons stripped. Again. Why do I get the foreboding feeling that I'm going to get my stuff stripped at the beginning of every map? All those sweet missiles. Poof into thin air.

But you know what else? This is an enemy free map. ... what? Am I still playing TI 2? Not that I'm complaining. This is a nice break. But this time the challenge is taken away from the combat and shifted over to the platforming, exploration and puzzle solving.

I have to do some tedious platforming to get over the waterfalls, and with not a pfhor in sight and so much time to think about this, I wonder to myself: Why are my jumps so slow and floaty on earth? It makes sense in space and even on L'howon, but here we all know that you should FALL LIKE A ROCK. Especially if you're a heavily armored cyborg. I don't think it's an engine limitation. M1 had different gravity when you were on the Boomer, so I assume the Nardo crew could have upped the gravity here but were either too lazy to or figured everybody liked Marathon's physics the way they were and didn't want them to change. Whatever. Just gotta roll with it.

I get to some caverns, with a drop I'll explore later, and a clearing with a large tree. No, not a sprite. It's map architecture that's textured to look like a giant tree. I admire the effort put into it. In fact, the entire map looks gorgeous. The author really put a lot of focus on architecture here. On the other side of the grove is a path leading to a cliff by the ocean with a stone tower. I go in the tower and climb the spiral stairs to find a journal entry by Leonardo.

He rambles about S'bhuths madness and explains that there's a secret door on the tree. He also says that there's a document hidden on this map somewhere. And it's not one of his. It was written by S'bhuth himself, and finding this document will be helpful in the future. Oooh, I'm getting tingles. He also apologizes for how hard it was for the reader to get there, jumping around on cliffs and stuff. So... hold up. Leo, you're writing these with the intension someone other than yourself or S'bhuth will find them? Dude, don't you think your diaries about being visited by a time-traveling alien should be kept on the down-low and on a need-to-know basis? Speaking of that plot-point, near the end of TI 1 Leo says that S'bhuth wants him to draw blueprints for a time machine. I know Leo was a genius and all, but seriously? Also, I'm confused. doesn't S'bhuth already have time travel technololgy? I know he came from L'howon to spread his word to other aliens or whatever, so maybe he didn't time travel, but this takes place in the 1500s. S'bhuth tells Leo about the Pfhor invasion of L'howon, and that doesn't happen until the 1800s. Can someone explain this to me? Gaaaarrrg!!

So back at the tree, one of the walls on it is a door leading to an underground chamber. That tree was totally hollowed out, by the way. Meaning it's dead. What a pity. Down in Leo's secret chamber is a save near a telepad I'll assume is the exit. It's deactivated right now, but down the hall is a room with underwater turbines that power up the place when you hit a switch. It looks cool, too. The exit is ready, but I'm not going yet. I want to find S'bhuth's document. There's another path in Leo's lair leading out to some underwater tunnels. I dive in, explore them, and just find dead ends and paths back out to places I've already been. It feels pointless.

I go back to explore the caves from earlier, and find a whole lot of nothing. There's also a path in the turbines underwater leading to this cave. I run around loops which force me to end up at the beginning of the level to repeat more frustrating platforming. I can't find that document anywhere! GRRRR. I spent minutes on this map running around and finding nothing.

It turns out that back at the cave where you drop down, you're actually supposed to stay on a ledge you drop down to and not let yourself go all the way down, and there's some more ledges to run across. It leads outside where you're supposed to leap across the valley into another body of water that was inaccessable. There's more underwater exploration. I found a switch that leads back into the cave. ... what? A loop? Nah, it's cool, there's still more down there. I dive back in and... DUN DUN DUN! I surface near an ominous looking building. It has only one room, with a god-like statue in the middle, and a terminal *cough* I mean, book at the end of the room.

This is S'bhuth's Diary. I was expecting a pickup like all the leo entries you collected in TI 1, and that holding onto it would give you access to a secret level in the future. Nope. This is really it, too. There is nothing else. Not even ammo or health.

It has a quote from someone raving about the second coming of Christ, the evil people in the world put forth more effort than the righteous, stuff like that. Then S'bhuth comments that it was written by a Earth human, and he thinks that humans think he is the second coming. Ego much? Then there's text in a different color referring to S'bhuth in the third person, so I'm going to take a guess that this is Leo throwing his two cents in. He says S'bhuth is crazy and stuff. I don't understand what the significance of this stuff is. I'm not belittling it in a sarcastic way. I mean I really don't understand it. Not yet at least. It's standard Deep and Cryptic exposition of backstory. I get the feeling that this scenario is going to be TI's version of infinity, where nothing makes any sense until you read a huge marathon story archive explaining it. But third party scenarios don't have story pages, so I'm left in the dark.

So that's it for this session. If you guys know that there are secret levels, please tell me in advance. TI 1 may have a spoiler guide, but TI 2 doesn't (as far as I can see), so I have no way of knowing if I miss secrets without your help.

Post Aug 2nd '11, 17:54

No comments? Okay, I'm double-posting my adventures.

[color=#F4A460]MAP 04 - Big Man With a Gun

This map is weird. Remember when I complained about Earth's physics being blatantly inaccurate in the last map? Now I'm about to eat my words, because in this map the physics have been changed to be far too accurate for comfort. From the get-go there's an FBI document next to me. In it a guy talks about how the previous owner of the house he bought told him not to mess with the architecture in the basement, but he does it anyway, because a creature living under his basement tells him to. Creepy. It could be a Pathways Into Darkness Reference. There's a shotgun in front of me, and right around the wall is one of those floating tick things from L'howon. I won't question how creatures native to L'howon got here anymore. I'll just punch them to death.

Some kind of raised pillar acts as a switch to open a gate here. It lowers into the ground along with the gate. I've never seen a marathon switch like that before. Usually stuff gets activated by pushing/shooting a button in a wall inlet or by walking onto a trigger polygon. Not stuff like this. This kind of thing is something I would expect to see in Quake. And as we're about to see, this level is very Quake-like, and the modified physics is going to mess with my brain.

There is a bridge here with the water gun and a red canister. Ok. I cross the bridge and a hunter is hiding around the corner of the next door. So I blast him twice with the shotgun... and the shotgun is acting really weird. It shoots faster than normal, about the speed as if I were dual weilding, but I have only one of them. And it takes 4 shots minimum to bring the sucker down. I'm used to Hunters getting pounded by the shotgun with 2 strikes. And it's not my aim. The shotgun has definitely been weakened. It's behaves the same way as Doom's regular (non-super) shotgun. To the left is a room with a pool of green muck, a droid and a tick. I lure them up to punch them out, and here I find it's better to dive into the muck because there's some ammo down there and I can get the jump on an AR pfhor who is expecting me to come down the stairs.

There's another AR pfhor at the top of an alcove. To get there I have to go back upstairs and hit a button on the other end of the hall, which lifts a staircase in the muck temporarily. I get my AR here, and the first time I tried to grenade that AR pfhor the grenade just fell and lobbed into the stairs. That was odd. It definitely should have landed on the pfhor, or at least flown above the stairs into the alcove. The standard grenades the AR launches have been switched out for those weird bouncing grenades the cyborgs shoot. This map is full of surprises. Did I mention they fixed earth's gravity here? Yeah, the security cyborg falls pretty quickly, which is something I'm not used to in Marathon, and at first I thought the gravity was messing with the grenades until I noticed the grenade was completely different.

So there's a button in the alcove that opens a door on the other end of the room. In there is a quake-like castle structure beyond a murky moat and a fusion pistol to deal with the cyborg that comes out at me. The moat is full of f'lickta. I got my underwater gun, so I figure I'll dive in and shoot em down with that... WOAH. I clunked down to the moat floor like an anchor. And when I try to swim up, I rise very, very slowly. When I finally get my head above the surface, I drop back down again beyond my control. I can't even get onto the shore. Look's like Earth's gravity isn't helping the security cyborg's underwater dynamics. These f'lickta are on steroids, too. One of the beasts can eat up, like, two packs of ammo from the underwater gun. From some experimentation I discovere that that's not the only other underwater gun. All the guns have been modified to fire underwater. That's nice, I guess.

There's some stairs in the castle that lead to the surface, with a f'lickta in the path. The grenades are the best way to deal with him. There are two paths here. One of them takes me to a button and an FBI document about a woman who drives the rural Kansas roads at night and murders every man she gets involved with. Again, creepy. Down the other path there's an elevator, and at the top is a place to drop down into one of the castle ramparts a pfhor was shooting from. A button here opens a door down the hall, revealing a save portrait! Nardo really makes you work for those saves. Here is a cliff overlooking the moat where I can jump down back to the shore. I run to the bridge in the main room and it changed to lead me to another one of the 4 doors in this room. This map's design is remarkably quake-ish. I remember one of the blurbs in the readme mentioned a map that was heavily influenced by quake and it's physics was redifined to reflect that. I think this is that very map.

Well, around here is an elevator going down, and this is really funny, because even though this map has earth's gravity, you still bounce down elevators like you're made off rubber. This next area has an elevator in the middle and a door and button at the end. Going up the elevator at first just shows off two blocked off areas. Yeah, the elevator goes up two floors and is even convenient enough to stop at each of them, which is kinda neat. Pressing the button down there opens the path on the middle floor, and here there's an encounter with a Mother of all Hunters (MoaH) and a f'lictkta for good measure, with a button to open the top floor of the elevator. There's a big gray s'pht that takes a lot of damage. Punching him was rather boring. Here I found another odd 'terminal.' This one isn't an FBI file, it's a captain's log about a ship that got attacked by big men with tattoos and he got caught by some monster and tied to it. Some serious HP Lovecraft vibes there. Oh, there's also a key for the lock downstairs.

I unlock the door, revealing a save and another one of those pillar buttons. This reset the bridge in the main room to lead to the last area, which goes to a slow-moving elevator where you skirmish with a MoaH and some drones. At the bottom are a couple more of those gray s'phts, and a column lowers to reveal a manuscript. â?¦ so what is this for? Wasn't there supposed to be a S'bhuth manuscript in the last map, but there wasn't? It's signed â??Leoâ?
Last edited by VikingBoyBilly on Aug 2nd '11, 17:56, edited 1 time in total.

Post Aug 6th '11, 18:16

Time for the next installment!

[color=#F4A460]MAP 08 �â?? It was a dark and stormy night

It's the start of a new chapter. We get an image of a colorful and bizarre looking spaceship orbiting some planet �â?? I assume it's a pfhor ship. It looks similar to, but not as cool or spooky as the Boomer. I'm put in an area with the renaissance textures... and BOBs? There's a save spot and a book that uses the renaissance textures for terminals, but it soon becomes clear that they're supposed to be computer terminals. Is this still supposed to be renaissance Italy? There's a window with architecture outside that looks like it. Did these bobs get sent here from the future for some reason?

A message from someone calling me the captain tells me a pfhor battleship is attacking alpha centauri, and a small religious colony there brought a manuscript written by S'bhuth. So this is actually the distant future. The Nardo team was just limited in texture sets and had to roll with what they got, apparently. Then why didn't they make this a spaceship level or something? Beats me. The manuscript is actually a computer chip with a virus to knock out the pfhor ship when put in place. The manuscript is hidden in a church on the planet, and I'm immediately zapped over there.

This map exists only for exhibition. I have a small disdain for this kind of thing, but since you can put any amount of maps in a scenario you want it's not wasting space or anything (I think it might cap out at 99). In Tempus Irae 1, the same map was copied and pasted 9 times just to drop off manuscripts, and seeing as this is the first time Nardo has placed a map like this in TI 2 and it hasn't been repeated (yet), this is far from the laziest thing they've done.

MAP 09 �â?? Epicus Doomicus Metallicus

That map title sounds like a Wily Coyote invention. This map is designed to look like the interior of a church or cathedral of sorts, and it's well done. Oh, guess what? I picked up some weapons in the last map... and I still have them [!!!!]. Not that it counts for much, since the last map wasn't even a real map.

When I get to the altar, some ultimate light asure AR pfhors and silver hunters warp in to get me. They get SPNKRized and Zeussed. A button appears to lower the altar so I can get through to a terminal and the level exit. Yes, the level exit. Already. This is yet another exposition map but at least there was a skirmish.

The terminal is from S'bhuth. He tells me that the pfhor have taken his computer chip and have taken it to a human structure that they have captured. They don't understand what the chip is... yet, but they're working on decoding it.

So I gotta go steal it back and plug it in their ship. This puts me in the mood to talk like a pirate. Arr, matey, that was a short map! Avast, ye scurvy vidboys, I know churches aren't supposed to be the most complex of places, but take a look, me hearties, at E1M6 of ye olde Heretic. It be a cathedral, it is. And it be a grand, epic map with one of the best MIDI tracks in history and a hidden exit to a secret map! It sates the pirate's lust for adventure, it does. And this church here be no E1M6.

Raise anchor! We're setting sail to the tenth map!

MAP 10 �â?? Lather, rinse, repeat

I don't see why the map is called that. It isn't repetitive in the slightest. Except for the switches being located far from the doors they open and killing pfhors. I do get to carry over my stuff from the last map though =D

This is a neat two-story map with a central balcony design that you might be fooled into thinking is an actual bridge. There are a couple of magenta health canisters on this map, and S'bhuth tells you that they hid the manuscript in a part of the map they refitted to pfhor design. Yes, this is a map that has both renaissance and pfhor textures, somewhat proving that they're not limited in the number of textures they put in a texture set and they could have used a computer terminal and a pattern buffer in Map 08 to make more sense (although, from when I worked with forge and pfhorte, you had to choose an environment and couldn't just use every texture in the game. Forgive me for not giving Weland a try yet).

There are arched doorways that are bulls'pht because your shots will often hit the side of it even though you clearly shot through the open area. I guess it's one of those weird 3D texture things. I wasted four shotgun shells on an AR pfhor this way, but with enough luck, I was able to do it in two one time. There's only one Juggernaut on this map, and no pfhors in the 'steroids' classification.

Near the end, after you finally get the manuscript, S'bhuth starts freaking out, typing in yellow and red text, telling you to make your escape at the location that just opened and that 'I won't betray you. I've long purged out that part of me...' or something along those lines. Sounds fishy.

The teleporter isn't obvious. You just look over the horizon and you get zapped out like the Boomer maps in M1. Let's croak some pfhor! (that's a Bucky'Ohare reference, for you young'ns)

MAP 11 �â?? Il Spazio Pagano

I'm on the pfhor ship. This is a big, complex map with one central room that has doors leading to other parts of the map. All of them start out locked. Guess what? I lost my weapons. But to the immediate right is a zeuss, which I need to kill some weird new type of drones that fire really annoying shots that home in on you slightly and are hard to dodge. These drones make the same beeping sound you hear when you get low on oxygen. I'm extremely low on air from diving underwater in a previous map, so when I heard this I had a heart attack thinking I was on a vacuum level.

Thankfully this is not that kind of map. But it is a pain in the arse in many other ways. To open the first door, you zeuss a button high on a wall, which reveals another button on the other side of the wall to zeuss. It took me a few tries to figure out that button opened another button. I was running around that area to be safe from the AR pfhors and thought the first button opened a door.

This map maintains TI 2's fame for having buttons, or even just stepping on a sector, open up the next area far away so you don't even know what happened and you think you reached a dead end until you do some backwards exploring. This map marks the return of the 'heavily armored' juggernaut (who is exactly the same as the regular models), but only one this time.

S'bhuth tells you the pfhor are hacking into him, and humanity has one chance in 200,000 to overcome the pfhor attack unless you plug in that manuscript virus here. It's clear this is the same manuscript he wrote thousands of years ago with Leo that we picked up and it read â??@@aa@@'.â?
Last edited by VikingBoyBilly on Aug 6th '11, 18:17, edited 1 time in total.

Post Apr 19th '12, 16:30

I know that this is an old topic, but did anyone else notice that "Big Man With A Gun" is a shameless ripoff of a Quake level? It's from E2M6.


Anyway, how exactly is TI2 so brutal? I just finished playing it last night on TC, and the only level that I found to be really frustrating is "Lather, Rinse, Repeat". The one after that was a little annoying, but not too much. Hell, I got a lot more frustrated when playing Kill Them All I-III, and you guys helped create that one. Then again, I played that on TC too -- was it meant to be played like that?
Last edited by Da Pissa on Apr 19th '12, 16:31, edited 1 time in total.
User avatar

Da Pissa

Post Apr 19th '12, 17:55

Incontinent wrote:did anyone else notice


sweatervest.png (4.61 KiB) Viewed 2124 times
RTFM.png (7.56 KiB) Viewed 2125 times
Last edited by patrick on Apr 19th '12, 18:16, edited 1 time in total.

Return to Marathon Discussion

Who is online

Users browsing this forum: No registered users