Merging problem

Questions about the content creation procedure go here, including using Forge, Anvil, or other editors, or operating emulators like Basilisk II.

Post Aug 24th '12, 19:19

Okay, so I was trying to merge my solo map on Wednesday. I thought it was going to be done that day, and I could get to sent to some beta testers. That apparently wasn't what was going to happen.

I'm using Atque for merging. The first time I tried merging the files, I used the old way of merging that I used with Forge. A file, with the size of 0 k popped out. I put .sceA on the end and tried running it in A1. An error occurred. I tried opening it in Weland. There was an error as well. I asked for help on #alephone, but I didn't get much help there. I tried using what I saw in a split map (Marathon Infinity) then tried merging again. Didn't work again either.

What I'm trying to get at here is how do I merge correctly with Atque? I always used Forge for merging before this when I still had my laptop, but now I gotta use these new tools. I seriously need help!

Also, since I'm asking merging questions, how do I put PICTs into maps with Atque? For that I also did it differently.
User avatar

Destiny
TEXAS

Post Aug 24th '12, 19:22

Unmerge the vanilla Infinity map.
Polyplicity my second (less sucky) net pack. Go on. Download it. You know you don't want to.
Marathon Aeon- My scenario in the works ~on Simplici7y

riveting six-vertice amnesty ratifications
User avatar

Dugit
Hampshire, UK


Post Aug 24th '12, 19:37

Got it fixed. Steve and TK helped me out on #alephone. I didn't have the "00 Chains of Dreams" folder inside another folder.

Thanks anyways.
User avatar

Destiny
TEXAS


Return to Editors, Emulation, Etcetera



Who is online

Users browsing this forum: No registered users