Weird error message?

Questions about the content creation procedure go here, including using Forge, Anvil, or other editors, or operating emulators like Basilisk II.

Weird error message?

Post Sep 13th '14, 13:37

I'm currently working on my first map and it isn't nearly finished or anything, but i tried applying Textures with Vasara and i got this weird error message:
(String "level_script"):2175: attempt to index field '?' (a nil value)
Vasara works perfectly in any other map i've tried using it in, so if anybody knows what this means then please tell me? Is it something with the map?

Thank you
User avatar

Qtekly
Belgium

Post Sep 13th '14, 14:01

Oh, i forgot to mention the rest of it. It also says:
(string "hud_script"): 405: attempt to perform arithmetic on local 'field' (a nil value)
And both of these are repeated three times, so the entire message is like this:
(string "level_script"): 2175: attempt to index field '?' (a nil value)
(string "hud_script"): 405: attempt to perform arithmetic on local 'field' (a nil value)
(string "level_script"): 2175: attempt to index field '?' (a nil value)
(string "hud_script"): 405: attempt to perform arithmetic on local 'field' (a nil value)
(string "level_script"): 2175: attempt to index field '?' (a nil value)
(string "hud_script"): 405: attempt to perform arithmetic on local 'field' (a nil value)

And the script and both Vasara plugins are enabled so that's not the problem.
User avatar

Qtekly
Belgium

Post Sep 13th '14, 16:27

Are you running the latest version 1.0.1?
User avatar

Hopper

Post Sep 13th '14, 18:43

Hopper wrote:Are you running the latest version 1.0.1?

oh, i apparently missed that update. My level didn't have any platforms so i guess that's what causing this error. But now that i've downloaded 1.0.1 it's all better!
Thank you!
User avatar

Qtekly
Belgium


Return to Editors, Emulation, Etcetera



Who is online

Users browsing this forum: No registered users