Importing Bitmaps into Shapefusion

Questions about the content creation procedure go here, including using Forge, Anvil, or other editors, or operating emulators like Basilisk II.

Importing Bitmaps into Shapefusion

Post Feb 26th '15, 06:06

I have been working on creating my own shapes files, and a problem I have encountered is that imported bitmaps for monsters and weapons do not appear in game. If I export the original image, and then use that as a template for a new image, then it will appear in the game. This obviously constricts me to a certain size though.
I'm not sure what I could be doing wrong, and nowhere I have found any resource addressing this. I am using Shapefusion 0.6 on Windows 7.
Bravery is not a function of firepower.
User avatar

cadencenova

Post Feb 26th '15, 06:28

Would you be willing to provide an image of how you have set up the frames in ShapesFusion for your new bitmaps?
User avatar

Zott
Earth

Post Feb 26th '15, 15:19

I just opened up Shapefusion to take a screenshot, looking over everything for something I might have missed, and it turns out I had the scale factor set to 0... Once I changed that everything worked fine. I feel incredibly stupid :P Thank you for trying to help though!
I apologize for my ignorance, I'm new to all this and trying to learn how it all works.
Bravery is not a function of firepower.
User avatar

cadencenova

Post Feb 26th '15, 19:21

No problem. Good luck on your project.
User avatar

Zott
Earth


Return to Editors, Emulation, Etcetera



Who is online

Users browsing this forum: No registered users