stupid vasara error/bug/disaster/whatever

Questions about the content creation procedure go here, including using Forge, Anvil, or other editors, or operating emulators like Basilisk II.

stupid vasara error/bug/disaster/whatever

Post Apr 21st '16, 23:39

So I have this level that has been sitting on my hard drive for the past few months, and occasionally I'll open up Weland and work a little more on it. Lately, I've gotten back into it, and I'm building what could possibly be a pretty sweet map upon completion.

Unfortunately, I have a big problem right now...

I fired up Aleph One in order to texture up a new section I had built, and to make sure all the heights and stuff looked ok, but I'd left the map open in Weland as I attempted to use Vasara to take a peek (I may not have saved it before going in, either...I'm not sure). Well, I selected the map in the environment, and when I clicked Begin New Game, Aleph froze. I quit out, closed the map in Weland, and tried again. Same result. I have no problems opening other maps with or without Vasara enabled, only this one that I am working on.

Sooooo...this sucks? I guess I'm reporting a bug, or asking for guidance in case there is something I can do to preserve what work I've done. Otherwise I'm stuck with a much earlier addition of the map, and I'm really grossed out at the possibility of having to remap everything I'd done. Here's to hoping that something can be done to help me.

Post Apr 21st '16, 23:57

If you can still open the map in weland and see everything you'd expect, you can probably salvage it somehow. It's hard to say what's wrong without seeing the map though.
User avatar


Post Apr 22nd '16, 10:36

I leave a map open in Weland while I check it out in Vasara or VML all the time. In fact, it's the workflow I recommend. So I don't know what the problem is, but I don't think it has to do with leaving the map open. When Aleph One froze, did it leave a crash log?
User avatar

Crater Creator

Return to Editors, Emulation, Etcetera

Who is online

Users browsing this forum: No registered users