Obed Shapes Glitch

Questions about the content creation procedure go here, including using Forge, Anvil, or other editors, or operating emulators like Basilisk II.

Post Nov 20th '08, 22:53

Can someone please tell me why obed is doing this for ALL my shapes files? I've tried 4 different ones.

It's fine on my other PCs and inside A1.
Bloody windows and it's "display drivers"...
Last edited by xilef on Nov 20th '08, 22:53, edited 1 time in total.
User avatar

xilef

Post Nov 20th '08, 23:47

your comp is to strong for obed...

srsly...

turn your monitor to a lower colour and it might work...
What are you, if not seven different shades of stupid?
User avatar

CryoS
The Dungeon

Post Nov 21st '08, 14:20

CryoS wrote:your comp is to strong for obed...

srsly...

turn your monitor to a lower colour and it might work...

You have got to be kidding...Too strong!? I'll try that when i get home, I was attempting to start a large scenario project and this is what is holding me back.
User avatar

xilef

Post Nov 22nd '08, 00:48

Don't use obed's visual mode. You can use it to draw out the map and then use Visual mode lua within Alephone to texture and see what the map actually looks like. Obed only works with marathon 2 shapes that came with marathon 2 for PC. If you actually are making a marathon 2 scenario, you could download the marathon 2 for PC ISO off of the trilogy release page and install it to get the proper shapes file. But really, just use alephone as your visual mode.
User avatar

Wrkncacnter

Post Nov 22nd '08, 12:14

W wrote:Don't use obed's visual mode. You can use it to draw out the map and then use Visual mode lua within Alephone to texture and see what the map actually looks like. Obed only works with marathon 2 shapes that came with marathon 2 for PC. If you actually are making a marathon 2 scenario, you could download the marathon 2 for PC ISO off of the trilogy release page and install it to get the proper shapes file. But really, just use alephone as your visual mode.


Well, it could also be that your using Obed112 instead of Obed13.
That should solve the problem.
But then yeah, only with M2's shapes file.
MoppyPuppy
Lake Nebagamon, WI

Post Nov 23rd '08, 16:07

Turns out I had 12 not 13, it's all fine now!
User avatar

xilef


Return to Editors, Emulation, Etcetera



Who is online

Users browsing this forum: No registered users