Weland crash, won't start

Questions about the content creation procedure go here, including using Forge, Anvil, or other editors, or operating emulators like Basilisk II.
Post Reply
User avatar
Prototape
Spazeroid
Posts: 1
Joined: Jan 10th '14, 02:43

I've downloaded Weland 1.4.1. Whenever I boot it up, it crashes almost immediately. I followed the instructions as per the readme (installed .net framework [the newest version], and followed the link to download GTK#). I've searched the forums for similar issues, and I ran into a topic where it was advised to use an older installation of GTK#, so I went back to 2.10. That didn't produce any luck either. I did reboot after installing the newest .net framework and the mono 2.10 installation.

I'm running Windows 7 64-bit. Weland is running from a folder on my Desktop, and it's the only application running other than Firefox.

Any help would be appreciated.

Edit: Never mind, I figured it out. For future reference for anyone else having this problem, when you get to the mono homepage, go to the 'previous stable versions' area, click your OS, then go down to GTK# for .NET. Link here, I've been downloading the mono packages rather than the GTK# installer.
User avatar
RyokoTK
Vidmaster
Posts: 4161
Joined: Mar 7th '06, 07:04
Location: Saint Paul, MN

Thanks for this post, by the way, your advice worked for my new computer as well.
Post Reply